<br><font size="4"><br>Hello, everyone<br><br>I now try to install CitcomS3.3.1 on Ubuntu14.04,<br>but when it always met errors when make, the error information is in attachement.<br><br>I use openmpi and setup by source file openmpi-1.10.1<br>libhdf5-dev and hdf5-tools are set by apt-get install,<br>libhdf5 deb file is download from Ubuntu web and install by command dpkg<br><br>I do not know whether there's something wrong with  hdf5, it says something's wrong in H5GOpen?<br>but I have installed the hdf5 and related files several times and all go through with no error, <br>and citcoms also can successfully configure with hdf5.I don't know what's the problem.<br><br>It seems that nothing of the CitcomS files was installed.<br><br>Thank you.<br><br>Jiang Hui<br></font><br><span></span><br><br><br>