[CIG-MC] Exchanger install problem

姜辉 jianghui at mail.iggcas.ac.cn
Wed Oct 10 18:43:15 PDT 2012

Dear Sir/Ms.
  I have met a problem when tried to install Exchanger-1.0.1. I've taken steps as introduction says, first download and untar the package, and it worked well.
  After the configure, when take the "make" step, it shows that:
  lib/Array2D.cc:13: fatal error: journal/diagnostics.h: No such file or directory
  compilation terminated.
  make[1]: ***[Boundary.lo] Error 1
  make[1]: Leaving directory '/home/sophy/Downloads/Exchanger-1.0.1'
  make: *** [all] Error 2
I checked the Exchanger-1.0.1folder that extracted from Exchanger-1.0.1.tar.gz which downloaded from CIG and found that there is no diagnostics.h in Exchanger-1.0.1/bin.
I don't know what is wrong and why there's no such file. How could I get through this problem?
 Hope to hear from you soon!
Thank you very much!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://geodynamics.org/pipermail/cig-mc/attachments/20121011/3734e584/attachment.htm 

More information about the CIG-MC mailing list